
Thanks for choosing The Grid 2!  These training cards will help 
you learn about The Grid 2, providing step-by-step instructions 
for  the key skills you will need and introducing the included 
resources.

What does The Grid 2 do?
It enables people with physical and sensory disabilities to access 
a computer without a keyboard and mouse.  Your computer can 
be used for voice output communication and other computer 
based tasks such as email.

What are grids?
Grids are pages of buttons, called cells.  Most cells are used to 
talk, write sentences, or jump to other grids.

Access for everyone
The Grid 2 has been designed to be universally accessible.  It 
is accessible to people across a broad ability range, allowing 
you to take control with a mouse, touchscreen, joystick, head 
pointer, eye gaze or switches.
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Welcome to The Grid 2



The area where you write sentences 
is called the workspace.  There are 
many workspaces available for 
different tasks.

Face-to-face communication
The Symbol Chat workspace is for writing symbol 
sentences.  The Text Chat workspace is for literate 
users who want to talk.  Text Chat + Messages adds a 
message store, so you can save a message that might 
be useful in the future.  All 3 of these workspaces are 
designed for writing sentence to be spoken aloud.

Remote communications
The Email, Mobile Phone and Skype workspaces are for 
talking and sending messages (including SMS) to people 
who are not nearby.

More workspaces
The Web Browser workspace takes you online to view 
websites.  Budding authors can use the Word Processor 
workspace to write and format simple documents, and 
save work to read later.

There is a Music Player and a DVD Player which let you 
play CDs, DVDs or music saved on your computer.

The Computer Control workspace is the one that lets 
you interact with other Windows programs.  There are 
other workspaces too, including a clock, a simple calcu-
lator and one for viewing current settings.

You can switch workspace from the menu above the 
grids. Cells can also change workspace.

The colour of the workspace links to the colour of the 
commands you can use with that workspace.
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What you can do...



This card summarises how to install 
The Grid 2.

Installing The Grid 2
1) Insert the Grid 2 CD into your 
computer’s CD drive to start the 
installation.

If the installation does not start 
automatically, locate the CD drive in 
My Computer and double-click on the 
setup icon.

2) Click Next a few times.

For most people all the default 
options are fi ne, so just click Next on 
each screen until it starts installing.

3) Click Finish when the installation 
is complete.

Adobe Acrobat Reader
If you wish to view the manuals on 
your computer (recommended) you 
will need to install Adobe Acrobat 
Reader.

Speech installation
After The Grid 2 has been installed, 
you should install some voices.  The 
Acapela voices are installed from the 
included CD.

3

The Grid 2

Sensory Software International Ltd   -   Tel. 01684 578868   -   info@sensorysoftware.com

Installing The Grid 2



If you have purchased The Grid 2 you 
will have a Licence Code.  This card 
explains how to activate your 
licence.

Run Licence Manager from the start menu:
Start > Programs > Sensory Software > Licence Manager

Click Licence with Code.
Enter you Licence Code and click Next.
Your software is now licenced, so click Finish.

•

•
•
•

Click on 
Licence with 

Code...

Here you can see 
the programs that 

are installed.

... then type in 
your licence code 
and click Next.

Licence Manager connects to the internet to activate your 
licence.  If your computer is not connected to the internet, tick 
the box and follow the instructions on screen.

Free software evaluation
If you have not yet purchased The Grid 2, you can evaluate the 
software for 60 days.  During this evaluation period, feel free to 
contact us if you have any questions.
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Licencing The Grid 2



You can view and manage Users in 
Grid Explorer.  This card shows you 
the different areas of the Grid 
Explorer window.

When you start The Grid 2 you see the Grid Explorer window.  
You can see a list of users in Grid Explorer, along with common 
tasks for the selected user.

Users in The Grid 2 have their own grids and settings.  This 
allows many people with different requirements to 
use The Grid 2 on the same computer.

This bar 
displays 
common 

tasks.

These are 
the users 

available.

You can see the grids for a user by selecting that user and then 
choosing Explore Grids.  A new Grid Explorer window will open 
showing the user’s grids.

Try clicking on the View button in the toolbar to see different 
layouts.
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Grid Explorer



Stalk
Stalk is a set of grids for instant communication.  The 
grids are a fun way to introduce key concepts such as 
symbol sentences and jumping between grids.

Dynamic Screen Starter
Dynamic Screen Starter is a simple communication 
vocabulary for symbol users.  These grids provide a 
structured starting point for developing a larger, personalised 
communication system.

Grid Talk
Grid Talk is a communication vocabulary for people 
who rely on symbols to identify words but can usually 
identify the fi rst letter of a word.  The front page provides core 
vocabulary and hundreds more words are one click away.

Star Talker
Star Talker allows literate writers to speak quickly 
using a keyboard with prediction.  Any message can 
be saved and quickly recalled.  You can also send email and SMS 
text messages from Star Talker.

Computer Control
Computer Control lets you take control of your 
computer, with on screen keyboard and mouse grids, 
along with grids for many popular applications such as Word.

You can fi nd many more grids at grids.sensorysoftware.com.

These Users are included with The 
Grid 2 for you to use and modify as 
required.
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Included Users



Ingfi eld Dynamic Vocabularies 2
Ingfi eld Dynamic Vocabularies (IDV) are topic based 
grids for symbol users.  On each grid are the building 
blocks for a sentence, with colour coding to help identify cells.

IDV has four levels, A-D, so you can select the right level to 
start at and later add extra vocabulary when ready.

IDV 2 was developed by Sally Connor and Janet Larcher

CALLtalk
CALLtalk is designed for more advanced symbol 
users.  Words are arranged by topic, and on each 
page there are pop-up grids for sentence starters, verbs and 
small words.  This provides quick access to core vocabulary that 
is consistent across all the grids.

The level of vocabulary in CALLtalk grids is similar to IDV levels 
C and D.

CALLtalk was developed by Janet Larcher and Sally Millar

WordPower
WordPower uses a keyboard, picture prediction and 
core vocabulary to allow most words to be written 
from one page.

WordPower, Picture WordPower and Scanning WordPower are all 
included in the WordPower package.

WordPower was developed by Nancy Inman and adapted for The 
Grid 2 by Gillian Hazell.

These Users have been developed 
by speech therapists, and contain 
vocabularies of many thousands of 
words.
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Additional Users



Useful tasks 
are shown 
in this bar.

Selected cells have a blue border 
with a cross through the middle.

This is the toolbar, with 
buttons for new grid, save 

and stop editing.

This card introduces using Edit Mode. 
You can make changes to grids and 
cells in Edit Mode.

You can make changes to your grids by going into Edit Mode.  To 
get into Edit Mode, press F11 or select Edit > Edit Mode from 
the menu.

When you are in Edit Mode, simply click on a cell to select it.  
When a cell is selected, it has a blue cross in it.

The Cell Options bar on the left side of the screen displays 
useful tasks.  These change to be relevant to the cell(s) that 
you have selected. 

When you have fi nished editing, you can click on the disk icon 
in the toolbar to save your changes.  Click on the red stop icon 
(or press F11) to leave Edit Mode and use your grid.
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Editing grids



To make a simple vocab cell:

Press F11 to go into Edit Mode.
Choose a blank cell, and double click on it.
Type the word(s) that you want to appear in the cell.

When you type into the Vocab Cell box on the left, your text is 
copied to several other boxes, and a picture is found for you.

Press Enter or click on Ok.

•
•
•

•

Vocab cells write into the current 
sentence.  This card describes how to 
create new vocab cells.

Type the word(s) here...     and they are copied here for you...

... and a picture is found too,
so just click on Ok.

Vocab cells can contain more than one word, and you can also 
specify the picture.
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Making a vocab cell



Cells can display symbols, photographs 
or other pictures.  This card explains 
how to change the picture 
displayed in a cell.

Press F11 to go into Edit Mode.
Double click on a cell to change the picture.
Click on Change Picture.

•
•
•

Capturing a picture
The Grid 2 will disappear and the Capture 
Picture window will be shown.

Get the photo that you want to use onto the screen.
Click Capture.
Drag a box around the area of the screen that you want to 
capture.

•
•
•

Do not display 
a picture in 

this cell.

The tabs let you look 
through installed 
symbol libraries.

Capture a picture taken on a digital 
camera or found on the internet:

Browse for 
a picture 

saved on your 
computer.

Preview of 
the selected 

picture.
Type into the 
search box to 

look for a picture.

Change this 
picture in the 
picture editor.
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Changing a picture



The picture editor allows you to modify 
symbols to better suit the meaning of 
a word or phrase.

When selecting a picture, you can click on Picture Editor to 
modify the selected picture.

Drawing pen

Dropper - get a 
colour from the 

picture

Eraser
Paint bucket 
- change the 
colour of an 

area
Draw a 

line

Draw a circle

Undo

Insert a symbol

Draw a 
filled box

Draw an 
empty box

Draw a 
rounded box

Change 
colour

Change the 
line width
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Picture Editor



Cells can be easily moved around on 
a grid, and the size of cells can be 
changed.

Press F11 to enter Edit Mode.
To select a cell, click on it.  The cell will get a blue box 
around it with a cross through the middle.
To move a cell, drag it with the left mouse button held 
down.  Release the button when the cell is in the position 
that you want it.
To resize a cell, drag the white boxes that appear around 
the edges of a selected cell.

•
•

•

•

Selecting more than one cell
To select more than one cell, hold the Shift key whilst clicking 
on cells.

You can also hold the Ctrl key and drag a box over the cells you 
want to select.
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Moving and resizing cells



You can easily add or remove entire 
rows and columns of cells from your 
grid.

Press F11 to enter Edit Mode.
Click on one of the triangles at the start of a row or column.
Select the option to add or remove cells.

•
•
•

Click on a 
triangular 

marker to show 
the menu...

...or choose an 
option here if 

you have lots to 
change.

You can add several rows or colums at a time using the mouse.

Select Add/delete a row or Add/delete a column from the 
Grid Options on the left.
Click between cells to insert a new row or column.  The 
cursor will turn blue.
Click in the middle of a 
cell to delete a row or 
column.  The cursor will 
turn red.

•

•

•

The blue highlight 
means that new cells 

will be inserted.

A red highlight means 
that cells will be 

deleted.
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Rows and columns



Action cells are the ones that act on 
the sentence, such as Speak, Clear 
and Delete Word.

Press F11 to enter Edit Mode.
Choose the cell that you want to make an action cell, and 
double click on it.
Click on Add a command... in the command list area of the 
window.
Select the action that you want to add:

•
•

•

•

Speak: Speak the text in the workspace.

Stop speaking: Stop speech.

Clear: Clear the workspace.

Delete Word: Delete the last word from the 
workspace.

Undo: Undo the last Clear or Delete Word action.

Print: Print the sentence.

Click Ok to complete the changes to the cell.•
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Action cells



Each cell has a command list: a list of 
actions that will be performed when 
the cell is selected.

Press F11 to enter Edit Mode.
Double click on a cell.

You can see the commands that will be 
carried out when the cell is activated.

•
•

Move up/down to change 
the order, or Delete to 

remove a command from 
the list.

For each command you see 
the name and picture for 
the command at the top.

Under this is a description 
of the command, and any 
settings for this command.

You can add commands by clicking Add a command (or press 
Insert), and you can delete or change the order of commands.

Many commands have settings that can be changed once they 
have been added to the command list.

Type here to search 
for the command 

you need.

15

The Grid 2

Sensory Software International Ltd   -   Tel. 01684 578868   -   info@sensorysoftware.com

Command lists



Press F11 to enter Edit Mode.
Double-click on the cell that you 
want to make into a jump cell.
Select Jump... from the options 
on the left.

•
•

•

Jump cells are used to go to different 
grids.  You can create a cell to jump 
to an existing grid, or create a 
new grid.

If you want to make a new (blank) grid, click the New Grid 
button in the toolbar and type the name for the grid. 
Select the grid that you want the cell to jump to, and click 
Open.

•

•

Click here to 
make a jump 

cell...

...then select 
which grid to 

jump to.

Create a new 
grid with this 
button on the 

toolbar.
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Jump cells and new grids



Styles are used to change the shape, 
colour and font for cells.  

You can apply the same Preset Style to many cells on different 
grids.  This allows you to change the style of all these cells 
together.

Press F11 to enter Edit Mode.
Double click on a cell.
Click on Change Style.
Select a Preset Style from the list.  Your changes will affect 
all cells that use this preset style.

•
•
•
•

Preset styles 
are listed 

here.

Occassionally, you may want a cell to have a unique style that 
is different from all the other cells.  To do this, select Specify 
this cell style individually.  This cell will not be affected by 
any changes to preset styles.

Create a 
new preset 
by clicking 

here.
Play with all 
these options 

to see how they 
change the cell 

style.
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Cell styles



Word lists are a good way to create 
vocabulary cells.  This is easier and 
faster than editing individual cells 
when you have lots of words.

First you need to make some cells display from a word list:

Press F11 to enter Edit Mode.
Select the cell(s) that will display from the word list.
Click on Clear cell (or press Delete) to remove anything in 
the cells.
Click on Auto Content in the bar on the left, and select 
Word List from the menu.

•
•
•

•

Next you need to add some words to the word list:

Select Auto Content > Word List from the menu to show the 
word list editor.
Press Enter and type a new word to add it to the list.

Note that each grid has its own word list.

•

•

Vocab from the word 
list is arranged 

on the grid 
automatically.
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Word lists



You can save one grid, many grids or 
an entire user as a Grid Bundle, which 
can easily be emailed or stored.

To save a grid bundle
Open Grid Explorer.
Select the user you want to save.
Click on Save Grid Bundle from the options on the left.

You will be asked if you want to include user settings.  If you 
are making a backup, click Yes.  If you are making the grids 
public (for example, putting them online) then click No.

Select the location and fi le name for the grid bundle, and 
click Ok.

•
•
•

•

To open a grid bundle
Open Grid Explorer.
Click on Open Grid Bundle.
Locate the grid bundle fi le and click Ok.

You will be asked if you want to add the grids to an existing 
user, or create a new user.  If you are unsure, select Create a 
New User and click Ok.

•
•
•
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Grid Bundles



Follow these simple steps to get a 
standard switch confi guration.

Each switch user requires unique settings for their switches, but 
these settings are a good starting point.

Click on Edit > User Settings in the menu.
Select Input settings > Switch from the categories on the 
left.
Tick Enable switch input.

Connection page
Select your switch adaptor and untick the 3 boxes below.

Scan pattern page
Switch selection method: Auto scan
Cell scanning order: Row Column scan
Untick all boxes
Maximum scans: 3

Switch actions page
Switch 1: Primary switch
Other switches: None
Untick all boxes

Timing Page
Time when scanning forwards: 3 seconds
Extra time for fi rst scan: 2 seconds
Time when scanning backwards: 5 seconds
Timeout when no switch pressed: 8 seconds

You can try lots of different options for switch setup.  For 
example, the Long Hold setting allows you to make a switch do 
something different if you hold it for a long time.

•
•

•

•

•
•
•
•

•
•
•

•
•
•
•
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Basic switch setup



There are male and female to choose 
from, available in a number of 
languages.

Click on Edit > User Settings in the menu.

Select Speech settings > Public voice from the categories 
on the left.

The public voice is used to 
produce speech output for 
communication.  

The private voice is used 
to provide feedback to the 
user.

•

Select Speech settings > Speech Output Rules.

As you write sentences, The Grid 2 can speak each word or 
sentence as it is completed.  You can also use Speak cells to 
read out what you have written.

Select Speech settings > Pronunciation.

The speech engine does 
not pronounce some words, 
such as place names, cor-
rectly.   You can try spelling 
these words phonetically to 
improve the way that the 
speech comes out.

•

•
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Setting up your voice



To make a consistent set of grids with 
common cells in the same location, 
you can edit the grid template.

Each Grid 2 user has a template which is copied each time you 
make a new grid.  This grid is normally hidden, so you need to 
ensure that it is visible.

Select File > Preferences from the menu.
Tick Show system grids and click Ok.

The template is called “_New Grid”.  You will now be able to 
see it and edit it.

Open Grid Explorer.
Select the user you want to work with.
Click on Explore Grids from the options 
on the left.
Double click on _New Grid to open it.
Press F11 to start editing.
Save the grid when you have fi nished editing.

Once you have fi nished editing, new grids will be made from 
your template.  Instuctions for making a new grid can be found 
on an earlier training card.

There is another system grid called “_Really Useful Cells”.  The 
cells on this grid can be easily added to any other grid when 
editing.  This is really handy if you have cells that you reuse 
often.

•
•

•
•
•

•
•
•

_New Grid
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Grid Templates



Options about how The Grid 2 starts are in the preferences 
window.  To show this, select File > Preferences from the 
menu.

Starting with a user
The Grid 2 starts by showing Grid Explorer with your available 
users displayed.

You can choose to start with a user instead by selecting the 

You can choose to start The Grid 2 
automatically when you turn on the 
computer, and also launch straight 
into a user.

Starting The Grid 2 when you turn on your computer
To make The Grid 2 launch when your computer is turned on, 
tick the option Launch The Grid when Windows starts.
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Starting The Grid 2



You have reached the end of the training cards, but we’re still 
here to help.

The Grid 2 manual
The manual for The Grid 2 is available from the help menu.

 Help > Reference Manual

Sensory Answers
Our help website has articles on commonly asked questions and 
suggestions for using the software.  

http://answers.sensorysoftware.com

Grids Online
Our online grid-sharing community is a free place to 
download grids that others have created.  If you have 
made grids that you others might fi nd useful, you can 
share them here too.

http://grids.sensorysoftware.com

Telephone and email support
You can email or call us with questions or suggestions.
Our phone number and email address are:

 phone: 01684 578868

 email: info@sensorysoftware.com

We want to ensure you are successful 
with The Grid 2. This card explains 
how you can get further help from 
us.
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Continuing from here


