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Evaluation (demo) licence
From the date first installed, The 
Grid 2 will allow unrestricted use 
for 60 days to allow you to evalu-
ate the software prior to purchase.  
After this time the software must 
be activated with a licence code for 
continued use.

A single licence for an individual
A single user licence allows only the 
person for whom the program was 
purchased to use it on any computer.
The software may also be used on 
a computer belonging to an institu-
tion, such as a school or hospital, 
provided that the software is used 
only by the purchaser on that com-
puter.

A single licence for an institution
A single computer licence allows 
an institution, such as a school or 
hospital, to use the software on any 
one computer that is the property of 
that institution and is used only on 
the premises of the licensee.  
Students, clients or patients should 
have their own copy for use on their 
personal computer systems.

Multiple computer licence
A multi computer licence allows 
an institution, such as a school or 
hospital, to use the software on 
the specified number of computers, 
provided that such computers are 
the property of that institution and 
are used only on the premises of the 
licensee.  
Students, clients or patients should 
have their own copy for use on their 
personal computer systems.
Multi computer licences are avail-
able for five, twenty or fifty comput-
ers.

Network licence
A network licence allows an institu-
tion, such as a school or hospital to 
install the software on a network 
server for use by up to 50 users at 
a time.  The software may also be 
used on stand alone computers that 
are the property of that institution 
and are used only on the premises of 
the licensee. 
Students, clients or patients should 
have their own copy for use on their 
personal computer systems.

Institutions requiring additional 
licences for multiple users should 
contact their distributor for an 
upgrade.

All licences are supplied with spare 
tokens that may be used in case of 
hard drive failure or replacement of 
the computer.  Users who exhaust 
all spare tokens should contact their 
distributor.2 3

installation
1) Insert the Grid 2 CD into your computer’s CD drive.
If the installation does not start automatically, locate the CD drive under 
My Computer and double-click in the setup icon.

2) Select the language in which you wish to install the software, and click 
Next.

3) Select The Grid 2 from the list of programs to install.
You should not need to change the location that the files install to. If you 
do, please note that if you have other Sensory Software programs they 
should be installed in the same location.

4) Click Next to start the installation.

Speech installation
After The Grid 2 has been installed, you will be prompted to install speech.  
If you are unsure which voices to install, we recommend installing “Mary, 
Mike and Sam”.  The Acapela voices can be installed from the separate CD 
included.
The Acapela voices require a licence, which is included with The Grid 2.  
The voices can be evaluated for 30 days without a licence.

Adobe Acrobat Reader
If you wish to view the manuals on your computer (recommended) you will 
need to install Adobe Acrobat Reader.

Free software evaluation
If you have not yet purchased The Grid 2, you can evaluate the software for 
60 days.  We want you to be sure that you make the right choice when se-
lecting The Grid 2, so we provide plenty of time to ensure you’ve made the 
right decision.  During this evaluation period, feel free to contact us if you 
have any questions.

Paid-for software activation
If you have purchased The Grid 2, you can now activate your software.  To 
do this, run Licence Manager from the start menu and follow the instructions 
on screen.
   Programs > Sensory Software > Licence Manager

your licence agreement
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Thanks for choosing The Grid 2!  This 
guide will introduce you to The Grid 
2, looking at some of the cool fea-
tures and includ-
ed resources.

What does The 
Grid 2 do?
It enables people 
with physical and 
sensory disabili-
ties to access a 
computer with-
out a keyboard 
and mouse.  Your 
computer can be 
used for voice output communication 
and other computer based tasks such 
as email.

What are grids?
Grids are pages of buttons (called 
cells).  Most cells are used to talk, 
write sentences, or jump to other 
grids.

Universal access
The Grid 2 has been designed to be 
universally accessible.  It can be 
used by people with a wide range of 
physical difficulties, taking control 
with a mouse, touchscreen, head 
pointer or switches.

Voice output communication
The Grid 2 allows instant commu-
nication, with  cells speaking when 

they are select-
ed, and sentence 
building using 
text or symbols.

More ways to 
communicate
The Grid 2 allows 
you to send and 
receive emails 
and SMS text 
messages.

Beyond communication
You can also surf the internet with 
the web browser, listen to the music 
player, use the calculator or write, 
format and save documents with the 
word processor.

Computer control
Computer control grids allow people 
unable to use a keyboard and mouse 
to access Windows and popular ap-
plications such as Microsoft Word.  
In addition to on screen keyboards, 
tools are included for launching 
programs and accessing menus and 
other functions.

welcome to the grid 2

When The Grid 2 starts for the first time, 
you will see a selection screen with a 
number of users available.

Double click on one of the user pictures to 
activate that user.

Dynamic Screen Starter is a simple 
communication vocabulary for symbol 
users.  These grids provide a struc-
tured starting point for developing a 
larger, personalised communication system.

dynamic  
screen

Symbol
communication

Grid Talk is a communication vocabu-
lary for people who rely on symbols to 
identify words but can usually identify 
the first letter of a word.
The front page provides core vocabulary and hun-
dreds more words are one click away.

grid talk
Symbol

communication

Star Talker allows literate writers to 
speak quickly using a keyboard with 
prediction.  Any message can be saved 
and quickly recalled.  You can also 
send email and SMS text messages from Star Talker.

star talker
Text

communication

Computer Control lets you take con-
trol of your computer.  Included are on 
screen keyboard,  mouse control and 
window management tools, along with 
grids for many popular applications such as Micro-
soft Word and Windows Messenger.

computer 
control

On screen
keyboard

Stalk is a small group of grids for 
instant communication.  The grids are 
a fun way to introduce key concepts 
such as symbol sentences and jumping 
between grids.

stalk
Symbol

communication

select a user

PragTalk is a different approach to 
vocabulary, intended for very young 
children.  Start by selecting “good” or 
“bad” things to say, and see what op-
tions are available.

pragtalk
Symbol

communication
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You can easily 
make new pages 
or change the 
ones we made!

The pages 
each have a 
sentence bar, 

where you can 
see what is 

being spoken.

I wonder 
what this 

does?

The fun stuff 
page has some 
simple sentence 

building.

Each of these 
circles jumps 
to a page of 

things to say.

This cell 
speaks the 
sentence...

...and this 
one goes 

back to the 
home page.

The letter cells link to 
pages with word lists.

Core vocabulary is split 
into people (orange), 

small words (blue) and 
verbs (green).

Action cells:
speak, 

delete word 
and clear 
sentence.

When you select one of the blue 
topic cells, common words are 

displayed in the bottom row.  After 
selecting a verb, you can choose 

a different ending.

This is the symbol 
workspace where you 
build your sentences.



Your saved messages  
are shown here.  
Quickly search 

saved messages by 
typing a key word.

Email, SMS and other 
workspaces are accessed 
with the star keys at the 

bottom of each grid.

Prediction cells 
make writing 

with Star 
Talker fast and 

accurate.
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These cells are for working 
with the message list.

When writing emails or 
sms text messages they 
change to provide the  
functions you need.

Action cells for 
speaking and 
deleting your 

sentence.

Write what you 
want to say in the 

sentence bar at 
the top.

Blue:
qwerty layout

Green: 
frequency layout 
for switch users

Orange: 
easy version

These cells appear 
often and link to 
important grids

Hide The Grid 2 
(so you can see 

the whole screen)

Numbers and 
Function keys

Cursors and 
selecting text

Start 
menu and 
program 
menus

Window tools 
(change program, 

resize windows, etc)

Settings 
(scan speed, 
volume, etc)

3 flavours 
to choose 

from!

Click on 
these cells to 
use popular 
programs.

Talk takes you to 
a communication 

grid with saved 
messages.

You can also send SMS 
messages if you have 
a compatible mobile 

phone.

Keyboard

Mouse
Punctuation

Punctuation 
& numbers.

Environment 
control.
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When you activate a user in The Grid 
2, you will see the grids for 
that user on the screen.  

Interaction with grids
If you are using a mouse 
or touch screen, you can 
simply click on cells to 
activate them.  All grids 
can be used with other ac-
cess technology, including 
switches, head pointers, eye-gaze 
detection and joysticks.

Varied appearance
The appearance of the grids can 

vary widely, and you can 
change colours, fonts, pic-
ture sizes and much more.  
The grids we provide show 
just some of the possibili-
ties for the way The Grid 
2 can look.

Show / hide menu
If you wish to show or hide the 
menu, press the F12 key.

using the grid 2
Users in The Grid 2 have their own 
grids and settings, so several people 
with different requirements can use 
The Grid 2 on the same computer.

Grid Explorer
You can see a list of 
users in Grid Explorer.  
Grid Explorer usually 
comes up when The 
Grid 2 starts.
If The Grid 2 is 

configured to start 
with a user: Press F12 
to display the menu 
bar (if it is not visible) 
and select File > Grid 
Explorer from the 
menu.  Click on the 
View Users button.

Click on one of the users access 
options to make a copy of the user, 
rename the user or other common 
tasks.

One really cool feature is the ability 
to save one or more users to a CD as 
a backup.  Select the user/users that 
you want to save, and click 
on Burn to CD to start the 
backup.

You can see grids for any users by 
selecting the user and then choosing 
Explore Grids.  A new Grid Explorer 
window will open showing the user’s 
grids.

You can change the way 
grids are displayed by 
clicking on the View but-
ton in the toolbar.

Thumbnail view shows a 
preview of each grid, and 
list view is good when you 
have lots of grids.  Chart 
view (left) shows how the 
start grid connects to the 
other grids.

This bar displays 
common tasks.

grid explorer

Click here 
to change 
the view.

These are 
the users 

available.

There are a couple of program pref-
erences that are useful to change.  
To open the Preferences window, 
select File > Preferences from the 
menu.

Launching The 
Grid 2 when 
Windows starts
You may wish to 
have The Grid 
2 launch when 
Windows starts.  
To do this, tick 
the box Launch 
The Grid when 
Windows starts.

Starting with a 
user
When first installed, The Grid 2 
opens showing Grid Explorer.  To skip 

Grid Explorer and start The Grid 2 
with one of the users, select the op-
tion Start the default user immedi-
ately.

PCS symbols
If you have the 
PCS symbols you 
can tell The Grid 
2 where they 
are installed.  
Select the File 
Locations tab 
and then click 
on Find.  If the 
Grid 2 does not 
find the folder 
automatically, 
click Browse and 

select the folder manually.
The Widgit Rebus symbols are in-
cluded with The Grid 2.

configuring the grid 2
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We’re going to take a quick look at 
some of the other workspaces to see 
what you can do in The Grid 2.  

The part of a grid where you write 
your sentences is called the work-
space.  Each workspace has its own 
logo and colour, so when you see 
these grids you can have a good 
guess at what these cells will do.

Communication
The Grid 2 lets you write using sym-
bols (the Symbol Chat workspace) or 
with text (the Text Chat workspace).

The Symbol Chat workspace is for 
writing symbol sentences for talk-
ing.  When writing from symbol 

grids, words appear in the sentence 
bar with symbols underneath.

The Text Chat workspace is 
for literate users who want 
to talk.  Text appears in the 
workspace and can be edited or 
spoken.

Text Chat + Messages adds a 
message store, so you can save a 
message that might be useful in 
the future.  To find a saved mes-

sage, type any of the words from the 
message and it will be located.

Email and SMS workspaces are 
for sending messages.  You can 
write messages using symbols, and 

incoming messages can be 
spoken aloud.

Beyond communication
The following workspaces allow you 
to do much more than communicate.

The Web Browser workspace 
takes you online and into 
cyberspace to view and speak 
websites.

Budding authors can use the 
Word Processor workspace to 
write and format simple docu-
ments, and save work to read later.

There’s a Music Player which 
lets you play CDs or music 
saved on your computer.  Use 
Windows Media Player to save 

CDs onto your computer and 
you can them listen to them in The 
Grid 2.

The Computer Control work-
space is the one that lets you 
interact with other Windows 
programs.  When this workspace 
is active, The Grid becomes smaller 
so you can see other programs.

There are other workspaces 
too, including a clock, a 
simple calculator and one for 

viewing current settings.

As you jump between grids, 
you will sometimes see the 
workspace change.  You can 
also switch between workspaces at 
any time from the menu above the 
grids (press F12 if you can’t see the 
menu).  

workspaces
You can make changes to grids by 
going into Edit Mode.  To go into Edit 
Mode, press F11 or select Edit > Edit 
Mode from the menu.

Click on a cell to select it.  When a 
cell is selected, you can move it by 
simply dragging with the mouse.  You 
can also resize it by dragging the 
white resize boxes that appear on 

the edges of the selected cell.
Note that the workspace is a spe-
cial cell, but it can be moved and 
resized like the other cells.

Useful tasks
You will also see useful tasks in the 
bar on the left side of the screen.  
These change according to what you 
have selected.

editing grids

Modifying a cell
Select Edit Cell to see the settings 
for the selected cell - here you can 
change how the cell looks and what 
it does.  There’s more information 
about making cells and editing cells 
on the training cards.

Grid settings
You can also change settings for a 
grid - such as the background colour 

or picture - by clicking Edit Grid 
Settings (you’ll find it in the bar on 
the left).

When you have finished editing, you 
can click on the disk icon in the 
toolbar to save your changes.  Click 
on the red stop icon (or press F11) 
to leave edit mode and return to 
normal operation.

Useful tasks 
are shown 
in this bar. Selected cells have a blue 

border with an X through 
the middle.

This is the 
toolbar with 
buttons for 
new grid, 

save and stop 
editing.

12
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Ingfield Dynamic Vocabularies are 
topic based grids for symbol users.  On 
each grid are the building blocks for a 
sentence, with colour coding to help 
identify cells.
IDV has four levels, A-D, so you can select the right 
level to start at and later add extra vocabulary 
when ready.

IDV 2
Symbol

communication

CALLtalk is designed for more ad-
vanced symbol users.  Words are 
arranged by topic, and on each page 
there are pop-up grids for sentence 
starters, verbs and small words.  This provides quick 
access to core vocabulary that is consistent across 
all the grids.
The level of vocabulary in CALLtalk grids is similar 
to IDV levels C and D.

CALLtalk
Symbol

communication

WordPower uses a keyboard, picture 
prediction and core vocabulary to 
allow most words to be written from 
one page, making communication with 
WordPower very fast.
For extended symbol vocabulary, topic pages with 
word lists are included.
WordPower, Picture WordPower, Scanning Word-
Power and Mini WordPower are all included in the 
WordPower package.

WordPower
Text

communication

These communication vocabularies 
have been designed by people with 
years of experience of communica-
tion aids.  They are available as add-
ons to The Grid 2.

Each one has been redeveloped to 
take advantage of special features in 
The Grid 2, such as word lists, email, 
sms and so on.

Symbol vocabularies are available 
with Mayer-Johnson PCS or Widgit 
Rebus colour symbols, and the com-
plete symbol sets are included for 
expanding the vocabulary.

All the grids can be customised and 
new grids can be added to personal-
ise your communication system.

communication vocabularies
Each user has a unique configuration 
for access, speech, email, etc.

If you are in Grid Explorer, select a 
user and choose User Settings from 
the bar on the left.

If you are viewing a grid, press 
F12 to display the menu bar (if 
it is not visible) and select Edit 
> User Settings from the menu 
bar.

Changing the voice
You can change the voice for a 
user.  Select Speech settings > 
Public voice to select a different 
voice and change the speed or 
pitch.
The Grid 2 has a Public Voice for 
voice output communication and a 
Private Voice for providing feedback 
to the user.  Many users prefer to 
have a quieter, faster voice for the 
private speech.

Choosing what is spoken
Select Speech settings > Speech 
output rules to select what is 
spoken.  As you write words and 
sentences in The Grid 2, your writing 
can be spoken.

Read sentences speaks the last 
sentence when you write a full stop.
Read words speaks each word as it 
is written.  This speaks when you 
type a space, select predicted words 
or write whole words from a symbol 
vocab grid.
Read characters will speak each 
letter as a word is written.

changing settings for a user

Switch input
You can control The Grid 2 with one 
or more switches, and there are 
comprehensive options for adjust-
ing the speed and other settings to 
reduce frustration when scanning 
with switches.

Select Input Settings > Switch to 
see the switch options.  First select 

Connection and select the type of 
switch adaptor that you.  Once the 
test lights are showing correctly 
when you press your switch(es), 
move on to Scan pattern to config-
ure the way that scanning works.
You can set up extra switches in 
Switch actions, and finally the Tim-
ing options allow you to speed up or 
slow down the scanning.



Do you need a grid on a common 
topic, or for a popular piece of 
software?  Have you made some 
grids that you think others 
will find useful?  Or perhaps 
you are simply looking for new 
ideas for grids?

If the answer to any of these ques-
tions is ‘yes’ then you should check 
out our grid sharing website.  Here 
you can find grids that other Grid 2 
users have put online, and download 

them to your computer.

Don’t like what you see?  You can 
leave comments and suggestions 
for grid authors or other people 
looking for grids to download.

Think you can do better? 
You can add your grids to the 

website and get feedback and 
suggestions.

http://grids.sensorysoftware.com

online grids

The training cards accompanying 
this booklet provide instructions for 
many useful editing functions.

A longer manual is available to view 
or print from your computer.  It can 
be located in the Windows Start 
menu or from the help menus within 
The Grid 2.

Extra copies of this booklet and the 
training cards, along with printed 
copies of the full manual are avail-
able on request.

For help and support with The Grid 
2, please contact the company you 
purchased the software from.  An-
swers to common questions can also 
be found on the Sensory Software 
website:
http://www.sensorysoftware.com

In the UK, support is provided by 
Smartbox Assistive Technology Ltd, 
who can be contacted by phone, 
email, or via the website:
01684 578868
www.smartboxAT.com
info@smartboxAT.com

where to find more information


